Okay
  Public Ticket #2061357
Logo Upload Won't Work
Open

Comments

  • Mitch started the conversation

    When I add my logo with the correct dimensions to the appearance tab, it just shows up blank like shown in the picture. It shows up blank on ever page. Am I supposed to input the logo elsewhere? Even when I try to put the original The Landscaper logo back in, it remains blank. Thank you!

    Attached files:  Logo issue.PNG

  •  660
    Barry replied

    Hi Mitch,

    The issue can be caused by the following points:

    1. Please check if the "Logo width" setting in the theme customizer is not set to 0. If the width is set to 0 the logo will not be visible.

    2. If your website is loaded over https (secure connection) but your WordPress installation is not fully configured for this the logo will not show up. You can fix both this issues by installing the Really Simple SSL plugin and activate the SSL option via Settings -> SSL.

    Please let me know if that fixed the issue.

    Thank you

    Best regards,
    Barry

  • Mitch replied

    Hi Barry,

    Sorry I am still learning wordpress... I am having another issue putting a header slider on my home page. As you can see at http://authentiq-landscaping.com/greenop/ it looks funny without the hero slider. How do I apply it to my homepage, I've tried all the different widgets. I see here in the page builder that it says I need to do it manually. Any way you could help would be awesome! Thank you

    Attached files:  header issue.PNG

  •  660
    Barry replied

    Hi Mitch,

    No worries, if you have any questions feel free to ask.

    The slider is part of a template that can be selected in the "Page Attributes" metabox on the right side while editing the page. After selecting this template the slider option field become visible below the page builder grid (see attached screenshot).

    To create your image slides please follow these steps: https://qreativethemes.com/docs/thelandscaper/#slider

    Hope this helpssmile.png

    Attached files:  enable-slider.jpg

    Best regards,
    Barry

  • Mitch replied

    Hi Barry, 

    Thanks - that worked perfectly. 

    I have another very simple question... how do i get rid of this white space at the bottom of my home page? It also appears on my about page as well. 

    Photos attached.

    Thanks,

    Mitch

    Attached files:  white space.PNG

  •  660
    Barry replied

    Hi Mitch,

    I'm glad to hear that.

    The white space can be removed by giving the last page builder row on the page a 0 margin bottom value. You can do this by hovering the "wrench icon" of the page builder row and then click on "Edit row".

    A modal will popup and inside the "Layout" panel on the right you can add 0 to the "Bottom Margin" input field. That should remove the white space.

    Best regards,
    Barry