Okay
  Public Ticket #1288174
TwentyTwenty
Closed

Comments

  •  2
    paddyoh started the conversation

    Hi...

    The Wordfence Security plugin says the TwentyTwenty plugin required by The Landscaper theme is outdated by 4 years and unstable / unsafe to use.

    Please advise.

    py

  •  325
    Barry replied

    Hi there,

    The TwentyTwenty plugin has, indeed, not been updated for a long time. This plugin won't add any option pages, or heavy PHP scripts to the theme, which could be vulnerable. It is a simple shortcode plugin that turn 2 images into a before/after slider, most likely the plugin won't break anything.

    Of course you're free to remove this plugin from the theme, as this plugin is not necessary for the theme to work

    If you want you can use this one instead: https://wordpress.org/plugins/before-after-image-slider/ which has been updates 4 months ago.

    If you have any questions, please let me know.

    Best regards,
    Barry