Okay
  Public Ticket #1288110
php 7.1 compatibilty
Closed

Comments

  •  2
    paddyoh started the conversation

    Hi.....

    PHP compatibility checker plugin says The Landscaper theme is NOT compatible with php version 7.

    I updated to what I think is the latest version of the theme. There is no indication what the latest version of the theme is - on your website - that I can find.

    But then, am I dealing with Envato or Qreative themes ? Confusing.

    Brutal number of hoops to jump thru to try and navigate the support system.

    Can you tell me if The Landscaper theme is php version 7 compatible ?

    Thanks for your help.

    py



  •  325
    Barry replied

    Hi there,

    We are QreativeThemes, the developers of this theme. Envato is the business behind the platform we're selling the theme on.

    The theme is fully compatible with PHP version 7. Our theme demo's are running on PHP version 7+.

    Probably the plugin throw some errors about ASP tags. This is because PHP 7 dropped the support of ASP tags within PHP code. The ASP tags we're using are with JS parts and not in PHP parts, so you can ignore the errors.

    If you have any questions, please let me know.

    Best regards,
    Barry